Home > Blogs > VMware vSphere Blog


vCenter Server 5.5 Update 1 Released

As hinted throughout most of the day, the vCenter Server 5.5 Update 1 has been publicly released this evening.

vCenter Server 5.5 Update 1 | 11 MAR 2014 | Build 1623101
vCenter Server 5.5 Update 1 Installation Package | 11 MAR 2014 | Build 1623099
vCenter Server Appliance 5.5 Update 1 | 11 MAR 2014 | Build 1624811

Whats New

  • vCloud® Hybrid Service™ vSphere® Client Plug-in, is now available in vSphere Web Client
  • vCenter Server is now supported on Windows Server 2012 R2
  • This release delivers a number of bug fixes

Full release notes can be found here

Download bits here

12 thoughts on “vCenter Server 5.5 Update 1 Released

  1. ML

    Hi Justin,
    From the compatibility guide available on VMware, I don’t see VC 5.5 supported on Windows 2012 R2.

  2. Pingback: VMware VSAN - 5 Reasons It's Unique: Video Interview, Pricing, Slide Deck, & VSAN Links | Virtualization Software

  3. Jeff Williams

    From the compatibility matrix it looks like vCenter 5.1 U1 is only compatible with ESXi 5.5 U1. I’m guessing this is a timing problem as mentioned above, but is this update dropping support for any ESXi host versions? I have 4.0 – 5.5 currently.

  4. Joe T

    Not sure that its a timing issue for compatibility between ESXi 5.5 and VC5.5U1. Did a fresh install of ESXi 5.5 last week, brought up the VC 5.5U1 server to manage it, and it wont connect to the ESXi 5.5. Very surprised that it wont talk to 5.5. Getting a vpxa timeout error.

  5. Pingback: Failure to Configure Coredump Partition Causes Host Profile Creation to Fail | Virtual Potholes

  6. Pingback: Security Updates in vSphere 5.5 Update 1 + Hardening Guide news | VMware vSphere Blog - VMware Blogs

  7. Pingback: Security Updates in vSphere 5.5 Update 1 + Hardening Guide news | VMware Security & Compliance Blog - VMware Blogs

  8. WL

    I’ve tried installing vCenter Server 5.5 U1 on W2012 R2. All components got installed but not vCenter Server itself.
    The error was File not found. When i run VMware-vcserver.exe manually, the error was The file or directory is corrupted and unreadable. When i run “VMware vCenter Server.msi”, the error given as “This installation package could not be opened…”.
    Is there any issue with the current installer (ISO file) which is about 3.6GB ?
    VMware-VIMSetup-all-5.5.0-1623099-20140201-update01.iso

  9. Ryan

    Does anyone know if the existing 5.5.0b vSphere Thick Client and the 5.5.0b Web Client Integration plugin will work with 5.5 U1? Or will you have to use a new thick client and plugin?

Comments are closed.