posted

1 Comment

You probably saw the release of vSphere 4.1 today and might be wondering if there is a new release of VDR that accompanies it.  The short answer is no – VDR 1.2 that we released last month is also bundled with vSphere 4.1.  So, the compatibility table looks like the following for that release:

VDR                     vSphere

1.2                       4.0 U2 and 4.1

In addition to the existing VDR 1.2 features, there is one new feature that is available with vSphere 4.1:  VSS application level quiescing for Windows 2008 R2, enabled via the version of VMware Tools that ships with vSphere 4.1.  With vSphere 4.1, VSS support for Windows 2003 and 2008 are on par to each other and VDR 1.2 will take advantage of this enhancement.

Update 7/14/2010:  By the way, the change block tracking issue that I had blogged about about two months ago is no longer an issue with  vSphere
4.1.  Check with your VADP enabled backup software
vendor on the availability of their vSphere 4.1 compatible release.