VMware Cloud Provider Cloud Provider Lifecycle Manager

VMware Cloud Provider Lifecycle Manager 1.2 – End of General Availability

We would like to inform you that VMware Cloud Provider Lifecycle Manager (VCPLCM) 1.2 has reached the End of General Availability. However, we do support upgrades from version 1.2 to 1.3 for those who are already using version 1.2. 

VMware Cloud Provider Lifecycle Manager 1.2 was made Generally Available from 11th May 2021, which simplified the deployment process and manageability of VMware products. Two key features were introduced: 

  • Appliance-based deployment of VMware Cloud Provider Lifecycle Manager 
  • Introduction of CLI in addition to API for the deployment of products like VMware Cloud Director, vRealize Operations Manager Tenant App, Usage Meter and RabbitMQ 

To know more about VMware Cloud Provider Lifecycle Manager 1.2, please refer to the blog

With the launch of VMware Cloud Provider Lifecycle Manager 1.3, the below key features have been introduced. Please refer to the blog to know more. 

We have always focused on continuous feature enhancements to keep the expectations of the customer. 

With the introduction of Graphical User Interface (GUI) and more interoperability support with version 1.3, we recommend customers to use VMware Cloud Provider Lifecycle Manager 1.3 as that’s our product enhancement path going forward.  

How does it affect new customers? 

Customers who are planning to do a new deployment, can directly download VMware Cloud Provider Lifecycle Manager 1.3 and start using it by referring to our product documentation page as VMware Cloud Provider Lifecycle Manager 1.2 won’t be available anymore. 

Existing customers who are using VMware Cloud Provider Lifecycle Manager 1.2 

Existing customers who are using version 1.2, can follow the upgrade procedure here to upgrade VMware Cloud Provider Lifecycle Manager to 1.3. 

The postman collection is still available here and you can use them with VMware Cloud Provider Lifecycle Manager 1.3. 

However, we strongly recommend using version 2 of the API while using the postman collection with VMware Cloud Provider Lifecycle Manager 1.3 as version 1 is deprecated. 

Please feel free to reach out to us for any queries and join our Slack channel at vmwarecloudprovider.slack.com for more updates. 

Comments

Leave a Reply

Your email address will not be published.