Home > Blogs > VMware PowerCLI Blog


It’s finally official, 1.0 is out!

Download the new version of the toolkit, version 1.0! You can also read the release notes if you’re in to that sort of thing.

One thing Beta users should be aware of in 1.0 is that get-viserver has been replaced by connect-viserver. This is a little bit annoying, but we needed to do it because we also needed a disconnect-viserver. If you start the toolkit from the VI Toolkit (for Windows) shortcut, you’ll find that get-viserver is an alias to connect-viserver, but it’s a good idea to migrate your code over at some point.

Anyway, enough of that boring stuff, enjoy the toolkit and stay tuned for some really exciting stuff next week.

One thought on “It’s finally official, 1.0 is out!

  1. Roland

    That is all really nice — But no comment that ESX 3.5.0 U2 requires connect-viserver. So even WITHOUT doing anything to VI Toolkit you are broken if you go to 350u2 without ALSO doing toolkit 1.0………

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *

*