Home > Blogs > VMware Workstation Zealot


VMware Workstation 6.5.3 is now available

The release includes full support for Ubuntu 9.04 and makes significant improvements in our support for other versions of Ubuntu as well.  It addresses several ACE shortcomings including 64-bit instance customization and addresses over 100 reported issues.  In addition, we have been experimenting with the Windows 7 RTM and would love for you to try it with VMware Workstation 6.5.3 and share your comments on this blog and post any issues you find in the Workstation forum

For those interested in all the details, read the complete release notes here.

Download VMware Workstation 6.5.3 today..

4 thoughts on “VMware Workstation 6.5.3 is now available

  1. nbh

    Not happy. VMware tools funged.
    Intrepid with fresh vmw 6.5.3.
    Also complained about time and halted the Centros VM startup. And that did not start until after the upgrade.
    Below is an excerpt from the the bazillion messages from the vmware tools failed upgrade.
    le from package VMwareTools-7429-156735.i386
    file /usr/lib/vmware-tools/sbin32/vmware-hgfsmounter from install of VMwareTools-7430-185404.i386 conflicts with file from package VMwareTools-7429-156735.i386
    file /usr/lib/vmware-tools/sbin32/vmware-rpctool from install of VMwareTools-7430-185404.i386 conflicts with file from package VMwareTools-7429-156735.i386
    file /usr/lib/vmware-tools/sbin32/vmware-tools-upgrader from install of VMwareTools-7430-185404.i386 conflicts with file from package VMwareTools-7429-156735.i386
    file /usr/lib/vmware-tools/sbin64/vmware-checkvm from install of VMwareTools-7430-185404.i386 conflicts with file from package VMwareTools-7429-156735.i386
    file /usr/lib/vmware-tools/sbin64/vmware-guestd from install of VMwareTools-7430-185404.i386 conflicts with file from package VMwareTools-7429-156735.i386
    file /u

  2. anil

    fdsf

  3. matelot

    No reply to the complaint above ? is it really good for 9.0.4 or what ?

  4. Eric Marthinsen

    Yeah, I can’t get Ubuntu 9.04 to work either. It freezes VMX.

Comments are closed.