Recent Posts

Upgrading vCenter when using vCenter Heartbeat, Part 2

posted

In Part 1 I covered how to upgrade vCenter Heartbeat to version 6.6 which is required for vCenter  5.5. Once the Primary and Secondary nodes are upgraded to vCenter Heartbeat 6.6 we can begin upgrading to vCenter 5.5 and any optional components (such as VUM or AutoDeploy) that may be installed also. The first decision Read more...

Upgrading vCenter when using vCenter Heartbeat, Part 1

posted

A common question that comes up when a new vCenter Server version is released is “How do I upgrade if I’m using vCenter HeartBeat?”. The first thing we need to check is whether the version of vCenter HeartBeat we’re running is compatible with the version of vCenter we want to upgrade to. You can check Read more...