Home > Blogs > VMware Security & Compliance Blog


New VMware Security Advisory VMSA-2017-0005

Today VMware has released the following new security advisory:

VMSA-2017-0005 – VMware Workstation and Fusion updates address out-of-bounds memory access vulnerability

The advisory documents a critical severity out-of-bounds memory access vulnerability (CVE-2017-4901). Exploitation of the issue may allow a guest to execute code on the operating system that runs Workstation or Fusion. ESXi is not affected.

Please sign up to the Security-Announce mailing list to receive new and updated VMware Security Advisories.

5 thoughts on “New VMware Security Advisory VMSA-2017-0005

  1. Pingback: New VMware Security Advisory VMSA-2017-0005 – VMpro.at

  2. lavi

    Wow , Great finally VMware has released the new security advisory. It is really helpful. Thanks for sharing . I am going to sign up these security-announce mailing list. Keep sharing more details like this .

  3. Dav Brown

    Great Post Finally released security advisory . It is very useful and helpful. Thanks for sharing this article.

    Exam Certify

  4. Advika

    am using vmware for more than a year this update really help me. Now the vmware runs fast after this update. thanks

    https://indiaresultup.in/gtu-results-wwwgtuacin/

  5. Pingback: Vulnerabilidad crítica en VMware Workstation y Fusion - Sapsi Security Services

Comments are closed.