Home > Blogs > VMware Security & Compliance Blog


New VMware Security Advisory VMSA-2015-0005

Today VMware has released the following new advisory

VMSA-2015-0005

This addresses an issue in VMware Workstation, Player and Horizon View Client for Windows that may lead to a host privilege escalation.

The Common Vulnerabilities and Exposures project (cve.mitre.org) has assigned the identifier CVE-2015-3650 to this issue.