Today VMware has released the following new security advisory:

VMSA-2015-0004

VMware Workstation, Fusion and Horizon View Client updates address critical security issues – CVE-2012-0897, CVE-2015-2336, CVE-2015-2337, CVE-2015-2338, CVE-2015-2339, CVE-2015-2340, CVE-2015-2341.

Please sign up to the Security-Announce mailing list to receive new and updated VMware Security Advisories.

Customers should review the security advisories and direct any questions to VMware Support.

Edward Hawkins
————————
Sr. Program Manager – VMware Security Response Center