Today VMware has released the following new security advisory:

VMSA-2014-0009

The advisory documents a critical information disclosure vulnerability, CVE-2014-3796, which has been addressed in VMware NSX 6.x Edge and vCNS 5.x Edge releases this week.

Please sign up to the Security-Announce mailing list to receive new and updated VMware Security Advisories.

Customers should review the security advisory and direct any questions to VMware Support.