Home > Blogs > VMware Security & Compliance Blog > Monthly Archives: February 2014

Monthly Archives: February 2014

VMware CP&C releases PCI DSS 3.0 Compliance toolkit for *NIX Environments in VCM!

CPC LogoThe VMware Center for Policy & Compliance (CP&C) is pleased to announce the availability of Payment Card Industry Data Security Standard (PCI DSS) 3.0 Compliance toolkit for UNIX and Linux Environments in VMware vCenter Configuration Manager (VCM), a key component in the VMware vCenter Operations Suite (vC Ops) suite.

PCI DSS 3.0 comes into effect from January 1, 2014. PCI DSS 3.0 compliance toolkit for VMware vSphere based virtual environment was released earlier this month.

Continue reading

New ESXi security whitepaper now available

Hi everyone,

Over on the vSphere blog I have posted an new entry on the availability of a whitepaper on the security of VMware’s ESXi hypervisor. I hope you find the whitepaper useful. Please post or send your feedback. Head on over to the vSphere blog posting!

 

mike

VMware CP&C releases PCI DSS 3.0 Compliance toolkit for Virtual Environments in VCM!

CPC LogoThe VMware Center for Policy & Compliance (CP&C) is pleased to announce the availability of Payment Card Industry Data Security Standard (PCI DSS) 3.0 Compliance toolkit for Virtual Environment in VMware vCenter Configuration Manager (VCM), a key component in the VMware vCenter Operations Suite (vC Ops) suite.

PCI DSS 3.0 comes into effect from January 1, 2014. We churned it pretty quickly and now have the PCI DSS 3.0 compliance toolkits available for below VMware vSphere based virtual environments:

VMware vSphere 5.0
VMware vSphere 5.1
VMware vSphere 5.5

Continue reading