Home > Blogs > Partner News


Provisional Status for Server Virtualization Solution Competency Started on March 1

We are no longer accepting some older course versions (VSP & VTSP-SV 2015, Post Sales Accreditation vSphere 5.0 or 5.5, and VCP-DCV 5.0 or 5.5) for the Server Virtualization Solution Competency and those of you who have not updated your training have been put in Provisional status through 31 August, 2018. Access these FAQs and visit Partner University today to learn more.

Leave a Reply

Your email address will not be published. Required fields are marked *

*