Home > Blogs > Partner News


vSphere 6.5 Partner Advisory Reminder

As part of any new vSphere release, VMware expects (in most cases) to make compatible versions of dependent products available within one quarter of general availability. Please inform your existing VMware NSX, VMware Integrated OpenStack, vCloud Director-SP, vRealize Infrastructure Navigator, and vShield Endpoint Security customers not to upgrade to vSphere 6.5 until compatible versions become available. For additional information on NSX, Integrated OpenStack, vCloud Director-SP, and vShield Endpoint Security compatibility contact the Partner Network team.

For guidance on vRealize Infrastructure Navigator please email the vRealize team.

One thought on “vSphere 6.5 Partner Advisory Reminder

  1. vikrant

    Thanks for sharing this important information. When will be the vSphere 6.5 compatible versions available ? Please confirm so that we can plan upgradation according to this.

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *

*