Home > Blogs > OpenStack Blog for VMware


CVE-2015-7547

VMware Integrated OpenStack administrators should be aware of a vulnerability in glibc that needs to be addressed in the Linux VMs that run the OpenStack control plane.

The details of the vulnerability and the associated resolution can be found at the following locations:

VMware Integrated OpenStack version 2.0.x – https://kb.vmware.com/selfservice/search.do?cmd=displayKC&docType=kc&docTypeID=DT_KB_1_1&externalId=2144193

VMware Integrated OpenStack version 1.0.x – https://kb.vmware.com/selfservice/search.do?cmd=displayKC&docType=kc&docTypeID=DT_KB_1_1&externalId=2144192

If you have any concerns about the correct steps to implement the resolution, please contact contact VMware Support.

This entry was posted in Technical on by .
Trevor Roberts Jr.

About Trevor Roberts Jr.

Trevor Roberts, Jr. is the Senior Technical Marketing Manager for OpenStack at VMware and the lead author of the VMware Press title, “DevOps for VMware Administrators". He enjoys speaking to customers and partners about the benefits of using OpenStack with VMware technologies. In his spare time, Trevor shares his insights on data center technologies via the VMware Blogs and on Twitter (@VMTrooper). His contributions to the IT community have garnered recognition by his designation as a VMware vExpert, Cisco Data Center Champion, and EMC Elect.

Leave a Reply

Your email address will not be published. Required fields are marked *

*