Alerts

ALERT: vCenter Server 5.0 and 5.1 does not function correctly when installed with Oracle 11.2.0.3 Patch 10

VMware Support Alert VMware has become aware of an issue that may occur wherein vCenter Server 5.x does not function correctly when installed with Oracle 11.2.0.3 Patch 10.

 

Symptoms may include:

  • vCenter Server 5.0 and 5.1 does not function correctly when installed with Oracle 11.2.0.3 Patch 10
  • Creating a virtual machine fails when vCenter Server 5.0 Update 1b or vCenter Server 5.1 is installed on Oracle 11.2.0.3 Patch 10
  • You experience issues after installing vCenter Server 5.0 Update 1b or vCenter Server 5.1 with Oracle 11.2.0.3 Patch 10
  • When creating a new virtual machine on vCenter Server 5.x, you see the error:

For further updates and more information on this alert, refer to KB article:
vCenter Server 5.x does not function correctly when installed with Oracle 11.2.0.3 Patch 10 (2039874).

UPDATE: This issue has been resolved with a new patch. Read more here…

Comments

0 comments have been added so far

Leave a Reply

Your email address will not be published. Required fields are marked *