Home > Blogs > Guest OS Install Guide > Monthly Archives: September 2012

Monthly Archives: September 2012

OS X 10.8.2

Support for OS X 10.8.2 has been introduced for product:

  • ESXi 5.1

For more information about software and hardware support, please check the VMware Compatibility Guide

Mac OS X 10.7.5

Support for Mac OS X 10.7.5 has been introduced for product:

  • ESXi 5.1

For more information about software and hardware support, please check the VMware Compatibility Guide

Windows Server 2012

Support for Windows 2012 has been introduced on ESXi 5.0 U1, with the following support considerations:

  • Installation of patch ESXi500-201209001 (a.k.a. 5.0 Patch 04) is required on ESXi 5.0 U1
  • Snapshots, checkpoints and VMotion actions for virtual machines with Windows 8 or Windows Server 2012 are incompatible between hosts running ESXi 5.0 Update 1 or ESXi 5.0 Patch 03 (ESXi500-201207001) with host running later versions of ESXi ( ESXi 5.0 Patch 04, ESXi 5.0 Update 2, ESXi 5.1, etc.). Please refer to KB-2033723 for more information.
  • The Guest OS Customization feature in vCenter does not support Windows 8 or Windows Server 2012 in vSphere 5.0.
  • Installation instruction can be found here http://partnerweb.vmware.com/GOSIG/Windows_Server_2012.html

For more information about software support, please check the VMware Compatibility Guide

Windows 8

Support for Windows 8 has been introduced on ESXi 5.0 U1, with the following support considerations:

  • Installation of patch ESXi500-201209001 (a.k.a. 5.0 Patch 04) is required on ESXi 5.0 U1
  • Snapshots, checkpoints and VMotion actions for virtual machines with Windows 8 or Windows Server 2012 are incompatible between hosts running ESXi 5.0 Update 1 or ESXi 5.0 Patch 03 (ESXi500-201207001) with host running later versions of ESXi ( ESXi 5.0 Patch 04, ESXi 5.0 Update 2, ESXi 5.1, etc.). Please refer to KB-2033723 for more information.
  • The Guest OS Customization feature in vCenter does not support Windows 8 or Windows Server 2012 in vSphere 5.0.
  • Installation instruction can be found here http://partnerweb.vmware.com/GOSIG/Windows_8.html

For more information about software support, please check the VMware Compatibility Guide

FreeBSD 9.0

The release of vSphere 5.1 introduces support for FreeBSD 9.0 on ESXi 5.1, with the following support considerations:

For more information about software support, please check the VMware Compatibility Guide

Asianux Server 4 SP1

The release of vSphere 5.1 introduces support for Asianux Server 4 SP1 on ESXi 5.1, with the following support considerations:

For more information about software support, please check the VMware Compatibility Guide

Deprecated OS Releases

The release of vSphere 5.1 announces the deprecation of the following guest operating system releases:

  • Debian 5.0.x
  • Debian 4.0
  • FreeBSD 6.x
  • Netware
  • OS/2 Warp
  • Red Hat Enterprise Linux 2.1
  • SUSE Linux Enterprise 11
  • SUSE Linux Enterprise 10, 10 SP1 and 10 SP2
  • SUSE Linux Enterprise 9, 9 SP1, 9 SP2 and 9 SP3
  • SUSE Linux Enterprise 8 SP3 and 8 SP4
  • Ubuntu 10.10, 9.10, 9.04, 8.10 and 8.04.x
  • Windows NT
  • All 16-bit Windows releases (Windows 98, Window 95 and Microsoft DOS)

Deprecated operating system releases are still supported by VMware, but will no longer be supported in future VMware releases. More information on support levels are available at http://kb.vmware.com/kb/2015161

Unbreakable Enterprise Kernel for Oracle Linux

The release of vSphere 5.1 introduces support for the Unbreakable Enterprise Kernel on ESXi 5.1, with the following support considerations:

  • The Unbreakable Enterprise Kernel includes select drivers for VMware paravirtual devices.
  • Prebuilt kernel modules are not included in VMware tools for Unbreakable Enterprise Kernels on ESXi 5.1.

For more information about software support, please check the VMware Compatibility Guide

FreeBSD 8.3

The release of vSphere 5.1 adds support for FreeBSD 8.3 on ESXi 5.1, with the following support considerations:

For more information about software support, please check the VMware Compatibility Guide

Solaris 11

The release of vSphere 5.1 introduces support for Solaris 11 on ESXi 5.1, with the following support considerations:

  • Installation instruction can be found here http://partnerweb.vmware.com/GOSIG/Solaris_11.html
  • The LSI Logic SAS storage adapter is not recommended due to defects in the driver distributed with the operating system and the work around is to use the LSI Logic (parallel) storage adapter.

For more information about software support, please check the VMware Compatibility Guide