Home > Blogs > VMware Blogs


VIB requires VSAN 6.0.0-2.34 but the requirement cannot be satisfied within the ImageProfile

52278 /wp-content/uploads/screenshot-uploads/52278-rss.png
VIB requires VSAN 6.0.0-2.34 but the requirement cannot be satisfied within the ImageProfile

Today I tried to upgrade my ESXi hosts to ESXi 6.0 Update 2. Since it is just a home lab booted from USB and I don’t use update manager, the easiest way for me is to update using the downloaded ZIP bundle. In my SSH session I ran: esxcli software vib update --depot=/vmfs/volumes/089a9186-25ef0236/iso/update-from-esxi6.0-6.0_update02.zip But I [...] See full post at: VIB requires VSAN 6.0.0-2.34 but the requirement cannot be satisfied within the ImageProfile
Blog Name: Gabes Virtual World Author: Gabrie van Zanten
Published on 2016-03-17 | Time 18:34:49