Home > Blogs > VMware Support Insider


vCenter Server issue with Oracle client resolved

Back in December, we posted the support alert: vCenter Server 5.x does not function correctly when installed with Oracle 11.2.0.3 Patch 10. The support alert was documented fully in KB article: vCenter Server 5.x does not function correctly when installed with Oracle 11.2.0.3 Patch 10 (2039874).

There is news on this alert. Oracle has since resolved the issue in the Windows Oracle Client 11.2.0.3 p16656151 (Patch 19) 64-bit, which can be downloaded today.

5 thoughts on “vCenter Server issue with Oracle client resolved

  1. Pingback: ALERT: vCenter Server 5.0 and 5.1 does not function correctly when installed with Oracle 11.2.0.3 Patch 10 | VMware Support Insider - VMware Blogs

Comments are closed.